Vergaser 94/40er Serie

Alles zum Thema Vergaser.

Moderator: Administrator

Tom Schmidt
Beiträge: 2
Registriert: 2014-10-22 11:52

Vergaser 94/40er Serie

Beitragvon Tom Schmidt » 2014-10-22 13:36

Hallo,
ich fahre sei 30 Jahren eine BMW R100RS, Modell 82.
Ab Werk hat sie die Bing-Vergaser 94/40/111 u. 112
Nach der Winterpause ließ sich der 111er nicht mehr einstellen, was Leerlauf u. Teillast anbelangte.
Austausch sämtl. Dichtringe u. 5 Ultraschallbäder halfen nicht. Also zwei gebrauchte gekauft.
Diese haben die Bezeichnung 94/40/123A u. 124A
Nun meine Frage: Wie kann es sein, daß mein Motor mit diesen Vergasern, trotz identischer Düsen- u. Nadelbestückung, wesentlich magerer läuft, als zuvor? Der Verbrauch liegt 0,5 - 0,8 Ltr. niedriger, die Kerzen sind zu hell, und geringer Leistungsverlust ist spürbar.
Einen Unterschied habe ich bei der Belüftung der Schwimmerkammer entdeckt: die 123/124er haben nicht mehr die direkte Verbindung nach außen und auch nicht das Überlaufrohr, das ebenfalls eine direkte Verbindung nach außen herstellte. Herrschen dadurch andere Druck- bzw. Unterdruckverhältnisse in der Kammer, so daß der Sprit "schwerer" durch die Düse hochkommt?
Der Austausch der orig. 160er gegen eine 170er Hauptdüse hat etwas Besserung gebracht, ist aber noch nicht ausreichend. Als nächstes plane ich, die Nadeldüse von 2.66 auf 2.68 zu tauschen.

bing-doc
Beiträge: 91
Registriert: 2011-06-08 00:24

Re: Vergaser 94/40er Serie

Beitragvon bing-doc » 2014-11-14 16:05

hi
das kann sein, änderungen an gehäsuen gabs immer mal bei bing. besonders bei BMW vergaser wusste man das schon früh...
hat die änderung der düsen was gebracht ?
gruss
martin
Gruss
Martin
( oldiedoc@t-online.de )

...wer später bremst, ist länger schnell !

Tom Schmidt
Beiträge: 2
Registriert: 2014-10-22 11:52

Re: Vergaser 94/40er Serie

Beitragvon Tom Schmidt » 2015-05-28 23:51

Sorry, war schon ewig nicht mehr hier. Bin auch erst letzte Woche dazu gekommen, die Düsen zu tauschen und auszuprobieren. Ich denke schon, daß "sie" jetzt noch etwas runder läuft.
Allerdings habe ich noch eine zweite Baustelle: Der Zündimpulsgeber ist nach 99TKm wohl etwas "ausgeleiert", so daß bei ca. 2700 U/min der Zündzeitpunkt etwas zittrig hin und her springt.
Da kein neuer mehr erhältlich ist, stellt sich mir nun die Frage, einen überholten einzusetzen, oder ein ganz anderes Zündsystem der Firma Silent Hektik zu verbauen, das mehr Laufruhe und Durchzugsvermögen verpricht. Leider sind mir noch keine Kundenerfahrungen bekannt. Da muss ich erst noch ein wenig googeln...


Zurück zu „Vergaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste